通达信乘离率买卖点指标源码,通达信定制版面怎么导出

Q1:哪位大侠可以提供一个有买点和卖的通达信股票指标公式{准确率高一点的}


是不是这种?

Q2:想要一个通达信的分时线买卖点公式指标!谢谢!

分时交易
A1:=(VOL/CLOSE)/2;
A2:=SUM(IF(A1>100 AND CLOSE>ref(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<ref(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>ref(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<ref(CLOSE,1),A1,0),0);
机构买盘:A2,LINETHICK3, COLORRED;
机构卖盘:A3,LINETHICK3,COLORGREEN;
散户买盘:A4,COLORMAGENTA;
散户卖盘:A5,COLORWHITE;
机构买:CROSS(机构买盘,机构卖盘);
DRAWTEXT(机构买,机构买盘,'★'),COLORRED;
机构卖:CROSS(机构卖盘,机构买盘);
DRAWTEXT(机构卖,机构卖盘,'☆'),COLORWHITE;
{本文来源:小牛股票公式网www_028588_com }
分时奥秘
多 :( 1*(EMA(c,21) - EMA(c,453)))*10 ,precis1, colorwhite;
空 :(eMA(多,55))*1,precis1,coloryelLOW;
界:(2),precis1,colorcyan;
轴:(0),precis1,colorblue;
tp:=cross(多,界);
tp1:=cross(多,空) AND 空>=0;
DRAWTEXT(TP ,5,'追'),coloryelLOW,LINETHICK0;
DRAWTEXT(TP1 ,10,'买'),COLORgreen,LINETHICK1;
分时涨停
交易:=((SUM(if(time>93000,transactvol(1,0),0),0)-SUM(if(time>93000,transactvol(2,0),0),0))/(SUM(if(time>93000,transactvol(1,0),0),0)+SUM(if(time>93000,transactvol(2,0),0),0)));
k8:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>llv(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),0))<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>llv(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))<3;
k11:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>0)<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>0)<3;
k14:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>=hhv(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),0))<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>=hhv(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))<3;
k17:=high/dynainfo(4)<(1+3/100);
k22:=barslast(cross(交易,0))<3 and LAST(交易>0)>1;
k23:=barslast(cross(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)))<3;
k25:=k17 and k22 and k23 and k14 and k8 and k11;
主动买:=transactvol(1,0)/10000;
主动卖:=transactvol(2,0)/10000;
主动买量:=SUM(主动买,0);
主动卖量:=SUM(主动卖,0);
主动净量:=主动买量-主动卖量;
分时主动率:(主动买量-主动卖量)/(主动买量+主动卖量),COLORYELLOW;
vertline(k25,0),LINETHICK3,coloryelLOW;
FILLRGN(0,分时主动率,分时主动率>0,rgb(80,0,0),分时主动率<=0,rgb(0,55,55)),LINETHICK2,PRE

Q3:通达信优化乖离率公式改选股器

BIAS:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
起爆线:=4.8;
XG:CROSS(BIAS,起爆线);
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

Q4:通达信公式,如何把每次设置的买卖点的盈亏统计百分比标记在H*1.2

难怪高分也没人回答,没头没脑的一句公式你要别人怎么来帮你改?再说了,每次买卖做统计,怎么设置买的时间,光靠公式只能做到告诉你何时买,是否买了公式又怎么会知道?

Q5:谁有赢在龙头的指标公式?赢在龙头的指标公式可以用到通达信上吗

在股票软件中打开公式管理器,点开“导入”,找到你想安装的公式,点确定引入就OK了

Q6:通达信软件里这个是指标叫什么,最好给个源码

叫水手买入,它是航海家水手版里面的一个公式(现改名为经传软件),红色买入黄色持股,绿色卖出,软件被人破解后指标流向市场,有大智慧格式的,通达信等格式的