通达信指标吧

新浪通达信怎么添加指标

按F1,看帮助。
在菜单里有个公式指标管理平台,导入(或新增)指标

求通达信内外盘差指标

通达信的内盘和外盘是动态行情数据,做出来后,只有在盘中可以看,盘后和历史的情况看不了。

通达信的指标写发

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
忽略以上公式。你这个要求编写到时没有问题,问题是通达信没有分笔行情,给你公式,你在通达信软件上无法使用。最后你还会说,公式不对。 如果你使用大智慧软件,就可以完全显示。好了,有需要点下面我的名字。 最后点点下面的采纳吧。

通达信,指标高手进!

AA14:=COUNT(C>HHV(MA5,20),20)=1 AND C>HHV(MA5,20) AND C/REF(C,1)<1.05 AND MA5>MA30;
DRAWTEXT(AA14,L,'突破'),COLOR00FFFF;
放入主图看信号是不是你想要的

通达信什么指标最好

目前没有什么好指标。。我认真研究股票一年了。。做股票七八。。几乎没有赚钱。。主要看成交量和K线我想比较好的选择。。量没出。。股价也上不哪去。。。没有量。。股票价格也跌不哪去。。。

请求高手把这个牛逼的指标改成通达信选股预警指标,绿线上穿粉色线时,买入选股预警。绿线上穿白色全仓选股

你好:最好是分开做。做了两:一是买入,二是满仓。
1、公式一:
白色:=SMA(HIGH,21,2)*1.05;
黄色:=SMA(LOW,21,2)*0.95;
粉色:=SMA(LOW,5,1);
绿色:=SMA(CLOSE,2,1);
买入:CROSS(绿色,粉色);
2、公式二:
白色:=SMA(HIGH,21,2)*1.05;
黄色:=SMA(LOW,21,2)*0.95;
粉色:=SMA(LOW,5,1);
绿色:=SMA(CLOSE,2,1);
满仓:CROSS(绿色,白色) AND 绿色>粉色 AND 绿色>黄色
AND EVERY((黄色>REF(黄色,1)),10) AND EVERY((绿色>粉色),10);